Requirements

Entity Framework Version

  • Entity Framework Core 2.x
  • Entity Framework 6.x
  • Entity Framework 5

Database Provider

  • SQL Server 2008+
  • SQL Azure
  • SQL Compact
  • Oracle
  • MySQL
  • PostgreSQL
  • SQLite

Under Development

  • Entity Framework Core currently only supports SQL Server 2008+, SQL Azure, PostgreSQL
  • Firebird Provider
  • Entity Framework 4